Vous ne voulez plus avoir de publicité sur le site ? Abonne-toi et deviens membre Premium !  >>> Je m'abonne <<< 

Driver IRQL, Blue Screen Of Death et Internet

Discussion dans 'Discussions Diverses' créé par cap de xai 66, 12 Septembre 2013.

  1. Rentre dans la mêlée des discussions enflammées ! :) Inscris toi en 2 minutes, et même en 10 secondes grâce à ton compte Facebook ! Les supporters t'attendent pour partager des avis !
    JE M'INSCRIS ›››
    Rejeter la notice
  1. cap de xai 66

    cap de xai 66 Super Moderator

    Messages:
    3 536
    Notations:
    +14 / 0 / -0

    Partager cette page

    Bonjour,

    Mon voisin m'a passé son portable car il a un souci (Sony Vaio VPCEB1E1E, 7Pro)

    En effet, écran bleu avec Driver IRQL, etc... au démarrage : impossible d'accéder à Windows 7..

    J'ai lu ici et ailleurs des techniques : retrait de l'AV (Avast! : fait via l'application d'Awil), passage en Mode sans échec... Rien ne marche.

    En fait, j'ai constaté que quand le PC démarre "normalement" (sous 7), ça plante, le Mode sans échec avec Prise en charge Réseau (ou boot en démarrage sécurisé) plante de suite l'ordinateur.. et quand je passe en mode sans échec "basique" (sans réseau), pas de soucis...

    Ce serait lié au réseau ?! Comment faire ?!

    Une idée ?! Carte Ethernet ? carte Wifi ?!

    Merci des réponses.

    Edit : memtest effectué : RAS, drivers à jour, Avast retiré, drivers Vidéo+Carte Ethernet mis à jour
     
  2. Chevalier66

    Chevalier66 USAPiste bavard

    Messages:
    399
    Notations:
    +0 / 0 / -0
    Si mes souvenir sont bon
    quand tu as le choix pour les divers lancement du démarrage
    tu dois pouvoir accéder aux outils
    dans ces outils tu as Diagnostic matériel VAIO
    en le lançant si tu as un soucis matériel ca te le dira.
    et ce n'est pas parce que tu lance la gestion du réseau que ca plante que ca veux dire que le wifi ou la carte est foutue,
    ca peux provenir de la mémoire,du disque dur voir des cartes.
    quand tu lance la prise en charge du réseau,
    ca charge les drivers, montent certain élément en mémoire si soucis sa plante et lis les données sur le disque dur si les secteurs sont défectueux sa plante
    et il s'avère que c'est plus souvent le disque dur qui est en cause.
     
  3. webmaster

    webmaster Le méchant "chef" de ce forum Membre du personnel MEMBRE PREMIUM

    Messages:
    11 292
    Localité:
    Canohès
    Notations:
    +136 / 3 / -2
    démarre en mode sans échec et tente les commandes suivantes en mode MS DOS :

    sfc /scannow

    qui va te permettre de restaurer les fichiers vitaux de windows dans leur état original, et

    chkdsk LECTEUR: /F /R

    Tu fais sur chacun des disques dur, puis tu tentes un reboot en mode normal, ça pourrait résoudre ton problème ;)

    Tiens nous au jus !
     
  4. cap de xai 66

    cap de xai 66 Super Moderator

    Messages:
    3 536
    Notations:
    +14 / 0 / -0
    Bon...

    Merci avant tout...

    Plus de BSoD : par contre, à l'arrivée sur la page de connexion, l'écran devient noir et on entend toujours le ventilateur tourner, plus rien à l'écran (même pas la souris)....


    :(
     
  5. Dydolo

    Dydolo USAPiste bavard

    Messages:
    72
    Notations:
    +0 / 0 / -0
    Tu as pensé à enlever la disquette 3,5 pouces quand tu démarres l'ordi?
     
  6. cap de xai 66

    cap de xai 66 Super Moderator

    Messages:
    3 536
    Notations:
    +14 / 0 / -0
    haha

    Y en a pas...
     
  7. Dydolo

    Dydolo USAPiste bavard

    Messages:
    72
    Notations:
    +0 / 0 / -0
    Qui ne c'est pas fait avoir avec ça haha
     
  8. cap de xai 66

    cap de xai 66 Super Moderator

    Messages:
    3 536
    Notations:
    +14 / 0 / -0
    Bein moi : me prends pas pour un jambon !! mrgreen

    L'est pas vieux, quand même ce PC (quand je disais "y en a pas", je parlais du lecteur de disquettes, pas d'un DVD dans le lecteur qui viendrait mettre le bazar au boot.. ;) )

    Puis un lecteur 3.5 sur un Vaio.. o_O

    Résolu : j'ai repris la bête, un coup de GParted via Linux pour nettoyer les 2 partitions XP-7 & faire un test de la RAM, partitionnement du HDD, réinstallation de 7 avec dual boot Voyager 13.04 (pour le convertir au libre et pouvoir intervenir sur le pC au cas où) et depuis, plus de soucis...

    Merci à vous !
     

Partager cette page